Wednesday, August 28, 2013

HELP ~ no pictures!! **UPDATE**

Update on missing pictures:
 
Thanks to Brenda from Cozy Little House ~ I have my pictures back! Well, most of them.
Brenda was kind enough to take the time to research why this might be happening and
from the links she sent me, a lightbulb went off. Dummy me was fooling around with google+
last night and when I saw that my photos were public, I changed the settings to "me only",
not realizing that it would change all the photos on my blog, as well! I just put them all
back on public. There are still some that are missing for whatever reason, so now
I'm going through those posts and removing the blank boxes and re-uploading all
the pics. What a pain. But, lesson learned!

******************************************

 Yes, I'm shouting that I need help. I'm in a panic. I can't see any of the photos on
my blog - just big, blank boxes. I thought maybe it was my browser (Firefox), so I had
my hubby look at my blog at work, as he uses IE there. No luck with that browser either.

Has anyone else ever had this happen to your blog? And, if so, what did you do?

Many, many thanks for any help out there!




14 comments:

  1. That has never happened to me. Are your pictures stored in the free Google Picasa program? I once got a message when uploading photos that my "free" account was full and I would have to upgrade to the monthly paid version.

    ReplyDelete
  2. This happened to me when I first started my blog. It was because I went into my Google+ account and deleted all my pictures in the album that Google+ had created for my blog. I didn't know they were connected! So I went into the trash folder and restored them all and all my pictures came back.

    ReplyDelete
  3. I'm using Google Chrome and can see your photos from yesterday's post, but the rest are blank. HOpe you get it figure out...

    ReplyDelete
  4. All I could come up with were the links I emailed you. I will try to see what else I can think of that could cause this...
    Brenda

    ReplyDelete
  5. I'm so glad you figured it out! I kind of was afraid to say I didn't know if you'd done something, because I didn't want you to think I thought you'd somehow done this yourself. But I figured it might have been an inadvertent thing you didn't realize. I was always good with research. Guess that's my calling!
    Brenda

    ReplyDelete
    Replies
    1. Funny thing is, Brenda...I'm normally pretty good with research, too. People in my family are always having me look up things for them, lol. How did I miss this?! Thank you, again!!

      Delete
  6. I can't help you, but I did the same thing with google +. I did not know how different it was and ended my acount with them. I have notice that some blogs you have to join it to post comments. I hate that, but I will not be joining google+ again. I wish you luck.

    ReplyDelete
  7. That Brenda can solve about any problem. I never would have started my blog without her being there to help me.

    Glad you got it fixed.

    Judy

    ReplyDelete
  8. Brenda is great for solving issues.

    ReplyDelete
  9. Yikes, can't say that I've ever experienced this...yet! Glad you're back in business.
    Mary Alice

    ReplyDelete
    Replies
    1. Thanks, Mary Alice - so am I! I was having visions (nightmarish) of having to start a new blog all over again.

      Delete

I read and appreciate every comment!